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Message formats

E-mail messages can be sent in three different formats. At the Institute the default
message format will have been set to Plain Text. This means that every time you
call up a new message it will be in Plain Text format. You may select any other
format for that new message or change the default setting to another format.

PLAIN TEXT Messages in this format do not include formatting. You may decide to
always use this format in case your recipients are using software which
can only read messages in plain text. All messages written and read in
Simeon are in this format.

RICH TEXT This format allows you to add formatting to your text, such as character
formatting, bullets and alignment. If you select this format for your
message the formatting toolbar in the message window will be
activated. If you send a message in this format to anyone at the
Institute who has been upgraded to Outlook 2000 when they open the
message it will automatically open in Rich Text format and any
character formatting will be seen.

NOTE
If you send a message in
this format to anyone still
using Simeon they will only
be able to see the message
in plain text format i.e. all
text is aligned left, no
change in font size or
colour, asterix in place of
bullets.

HTML This format can include all the formatting as for Rich Text and in
addition can include horizontal lines, backgrounds, HTML styles and
Web pages. Do not use this format unless you are certain that the
recipient is able to read messages in this format as the appearance of
the text in HTML format messages when viewed with software without
HTML capabilities can be unpredictable.

Selecting a Different Format for an Individual Message
Once you select a new message window you can change the format from the default
format to another format:

1. Click Format on the message window menu bar

2. Click on the format you require

Message format information
(Rich Text)
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TIP:
If you don’t see the format you require you will first need to change the message
format to Plain Text and then try again when you should see the format you require.
i.e. if you are in Rich Text format you will not see HTML on the menu until you have
converted the message to Plain Text format.

Changing the Default Message Format
Once most members of staff at the Institute have been upgraded to Outlook 2000
you may wish to change the default format to Rich Text. This is useful if you
frequently wish to use the formatting tools such as bold, font size, text colour, bullets
and alignment when writing your messages.

1. Select Options form the Tools menu on the Outlook window
2. Click on the Mail Format tab
3. From the Send in this message format options select Rich Text and then

click OK.

Now all your new messages will be written in Rich Text format.

Formatting Text

Message text can only be formatted if you are in Rich Text or HTML format. Once
you enter details into the To: Cc: and Subject fields and click inside the main
message area the formatting toolbar buttons become active (turn black from grey).
You are now able to select text and format it in the same way you would format text
in Microsoft Word or any other word processing package.

TIP:
If the formatting toolbar buttons are still greyed out when you click in the main
message area you are most probably still in Plain Text format.

Changing the Position of the Formatting Toolbar
The first time you start using Outlook you may find that the formatting toolbar
permanently lies to the right of the standard toolbar and therefore, most of the
buttons on the toolbar are off the screen. To access the rest of the toolbar buttons
you will need to click the double chevrons. If you rarely format your message text
you may wish to leave this setting as it.

Start of Formatting toolbarMessage window
Click on the double
chevrons to see the rest
of the formatting toolbar
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If you wish to have the full formatting toolbar permanently positioned on a separate row:
1. Select Customise from the Tools menu on the message window
2. Click on the Options tab
3. Take the tick off the option Standard and Formatting toolbars share one row

Formatting in Different Message Formats

In Rich Text and HTML formats you can go to the

• Format menu and call up the Font dialogue box
• Format menu and call up the Paragraph dialogue box

In HTML format you can go to the

• Format menu, select Background, and then select a colour for the
background

• Format menu, select Background, and then a picture to put in the
background from a small selection of pictures

• Insert menu and select a Horizontal line, Picture or Hyperlink

NOTE
If you send a message with formatted text to a Simeon user all the formatting will be
lost as Simeon is only able to view messages in Plain Text format. The Simeon
recipients will be able to see all the text but any formatting changes such as in font
size, colour, alignment, underlining will not be seen.

Formatting Toolbar
on separate row

Font dialogue box Background colour and picture in HTML format
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Attachments in Rich Text Format

When you attach files to messages in Rich Text format the icons for the attachments
are placed in the main text area of the message where the cursor was positioned
instead of being placed in an extra section added to the bottom of the message
window (as with messages in Plain Text format or those created using Simeon).

Compare the position of the icons in the two message formats below:

PLAIN TEXT FORMAT          RICH TEXT FORMAT

Mailing File Shortcuts

Instead of e-mailing a file as an attachment you may wish to send a shortcut to the
file instead. This will only work if you and your recipients have access to a shared
folder or drive. At the Institute some staff do have shared drives and everyone has at
least Read Only Access to the O: drive.

Note:
You can only send shortcuts in Rich Text Format

TO SEND A SHORTCUT

1. Open a new message window and make sure you it is in Rich Text format

2. Follow the procedure on how to attach a file to a message and stop once you
have highlighted the file you require

In Rich Text
format you can
place some
descriptive text
about each
attachment right
next to the
relevant
attachment icon
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3. Select Insert as
Shortcut  from down
arrow by the Insert
button

4. You will be taken back
to the message
window. Check that the
icon inserted into your
message has a
shortcut symbol.

5. Click the Send button

RECEIVING MESSAGES WITH SHORTCUTS

If you receive a message containing a shortcut to another file double click on the
shortcut icon to open the file. Remember that you are not opening a copy of the file
but the actual file located on the shared network folder or drive. If you are unable to
open the file in this way you may need to check if you have been granted access to
the network folder or drive.

Using Stationery with HTML format messages

Stationery is only available if you use HTML as your default message format.
Stationery contains background colour and images and can make your message
look like a web page.  If you wish to use stationery you must set it as your default
message format and so every new message will have that background.

To Select Stationery and Apply it to the Default Message Format

 Select Options form the Tools menu on the Outlook menu bar
Click on the Mail Format tab
By the option Send in this message format select HTML from the drop down
menu and then click OK.
Under Stationery and Fonts section select a stationery name in the Use This
Stationery by Default list box.
If you are not familiar with the stationery designs and wish to preview them
click on the Stationery Picker button and preview the different designs.

When you have selected one you like, click OK. It now becomes your default
message format.
Now whenever you create a new message the stationery will be present.

1.
2.
3.

4.

5.
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To Send a Message Without Stationery

If you want to send a message without the stationery either open a new message
window and select a different format for that message, or change the default format
back to the previous format, e.g. rich text format
NOTE:
Not all e-mail programs can read HTML formatting. If you are sending HTML format
messages to Simeon users the results can be quite unpredictable.

Using Word as your e-mail editor

If you wish to take advantage of all the formatting features of Word, such as borders
and shading, tables, AutoText and the automatic spell check as you type you can opt
to use Word as the editor for your messages.

To Edit the Default Message Format so you can use Word for Editing
1. Select Options from Tools menu on Outlook window.
2. Click the Mail Format tab
3. Tick the checkbox for the option Use Microsoft Word to edit e-mail

messages (will only be possible if you have selected Plain Text or RTF format)

Now whenever you create a new message
you will see

• a Format menu which includes all the
commands that you expect to see
when using the Format menu with
Word

• various toolbars from Word placed on
the edges of the message window,

NOTE:
If you are working with HTML format as your default
you will not be able to use Word as your e-mail
editor unless you have Word 2000.
NOTE:
When working with Word as your editor any messages you reply to or forward will be in the
include and indent orginal message text format. You will not be able to send any messages
with the prefix each line of the original message text format even if this option is selected
from the settings.

Out of Office Assistant
If you are going on holiday or know you will not be able to read your e-mails for the
next few days you can set up Outlook to send an automatic response to all incoming
mail by using the Out of Office Assistant. The response will be a message containing
text of your choice. In addition to an automatic response you can also set up rules so
messages arriving matching certain criteria (e.g. from a certain person), can have an
action automatically performed on it, (e.g. forwarded on to someone else or deleted).
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To Set Up an Automatic Response:
1. Make sure you are in any one

of the e-mail folders and select
Out of Office Assistant  from
the Tools menu on the outlook
window

2. Click to select the option I am
currently out of the Office

3. Enter the text you wish to be
sent out in the response

4. Click OK

NOTE:
The automatic response will only be sent out once. This means that anyone sending
you many messages whilst you are away will only receive one automatic response
instead of one every time they send you a message. This is very helpful for users
who may have you listed on many of their distribution lists.
NOTE:
When you next open Outlook you will be asked if you wish to switch off the Out-of
Office Assistant.

Setting Rules for Incoming Messages when Out of Office is Activated
1. Select Out of Office Assistant from the Tools menu on the outlook window

to bring up the Out Of Office Assistant dialogue box
2. Click on the Add Rule button found in the bottom left hand corner of the

dialogue box and the following Edit Rule dialogue box should appear
3. Specify the criteria for messages

you wish to assign actions for
eg. if you wish to select messages

from certain people type their
e-mail addresses in the From
field or click on the From
button and select from the
address books

eg. if you wish to select messages
which contains  particular
words type them in the
message body field.

4, Select an action from the bottom
half of the dialogue box,
eg. click in the forward check box

and then type in the e-mail
address you wish the specified
messages to be forwarded to
(or select a name from the global address book or contacts folder by clicking
on the To button.

5. Click OK
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Signatures

Signatures are endings to your messages which include information such as name,
post, address, telephone numbers, etc. In Outlook it is possible to create several
signatures and choose the appropriate one for each message you send. You can
also specify one of the signatures to be the default signature.

To Create a Signature

1. Select Options from the Tools menu on the Outlook window
2. Click the Mail Format tab
3. Click on the Signature Picker button found at the bottom of the Options

dialogue box
4. From the Signature Picker dialogue box which appears click the New button
5. The Create New Signature dialog box appears. Type a name for the signature

so you can identify it later (e.g. ioe formal, short, full) and then click Next
6. The Edit Signature dialogue box appears.

Type the signature in the space provided
TIP
If you wish to format any of
the text select the text, click
the Font or the Paragraph
button and select the
formatting you require

7. Click OK

To Set One Signature as the Default

1. Select Options form the Tools menu
2. Select the Mail Format tab
3. Under the signatures section click on the

down arrow and select the signature you
wish to set as the default from the drop
down list which appears

NOTE
You have the option to make None the
default

TIP
Clear this check box if you wish
the signature to be included in all
your replies and forwards
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To Insert a Specific Signature into a Message

You may have many different signatures created and frequently need to select
different ones for different messages. It may be easier if you select the default
signature to be None (see above section) and select whichever signature you need
for each individual message

1. Select Signature from the
Insert menu on the new
message window

2. Select the signature you
require from the list which
appears

Editing or Deleting a Signature

1. Select Options from the Tools menu
2. Click the Mail Format tab
3. Click on the Signature Picker button found at the bottom of the Options

dialogue box
4. The Signature Picker dialogue box will appear. Click once on the signature

you wish to edit or delete and then

• click the Edit button if you wish to edit the signature
• click the Delete button if you wish to delete the signature

Choosing a Format for Replies and Forwards

As with Simeon, when you reply/forward Outlook is able to mark the original text in
some way in order to differentiate it from the new lines text you are typing. Simeon
uses the method of prefixing each line of original text with a > symbol, but in Outlook
there are several formats to choose from to mark the original text.

1. Select Options from the Tools menu on
the Outlook window

2. Click the Preferences tab

3. Click the E-Mail Options button and the
E-mail Options dialogue box appears

4. Select the choices you require

Forward format choices

Reply format choices

Type own prefix symbol



SUMMARY OF FORMAT CHOICES

Prefix Each Line of the Original Message Text
This is the classic way of differentiating between the original text and the new
text and the best method to use if you are mostly receiving messages in Plain
Text. The default symbol used as the prefix is > but you may type whatever
symbol you wish.

Include Original Message Text
This is a good choice if you are frequently replying to messages which you
have received in Rich Text or HTML format as the text you type will appear in
blue. But this is not a good choice if you are frequently replying to messages
sent to you in Plain Text format as there will be no distinction between the
original and new text.

Attach Original Message
The original text will be sent in the form of an attachment and will be removed
from the reply or forward message window.

Include And Indent Original Message Text
This will indent the entire original message one inch to the right and enter
your new text aligned to the far left. This method has been noted for its
unreliability as sometimes it works and other times it does not.

Messages Incorrectly Addressed

Messages which you incorrectly address will be returned to your Inbox.

The text Undeliverable will be
shown in the Subject field
The text System Administrator
will be shown in the From field
icon will contain a red
backwards arrow
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To Resend this Message

1. Double click on the message
line to open the message

2. You will be notified in the
message to text as to which
intended recipients did not
receive your message

3. Click on the Send Again button
on the message toolbar.

4. Correct the e-mail addresses in
the To and Cc fields and then
click the Send button
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